ご利用ガイド

ホーム > ご利用ガイド > データ作成時のご注意

データ作成時のご注意

Adobe Illustlator, Adobe Photoshop のどちらかでの出力が可能です。
基本的に、修正の必要がない「完全データ」でのご入稿をお願いしております。

頂いた入稿データは、当社で印刷可能かどうかチェックしてから印刷工程に入ります。
チェックの段階でデータに不具合があった場合、原則的にはお客様に修正をしていただき再入稿をお願いしております。
納期の遅れの原因にもなりますので、データ入稿前には下記を参考に、入念なチェックをお願いいたします。

Illustratorの場合

1.Illustratorのバージョン

Ver8.0以上(9.0・10.0・CS・CS2・CS3)でお願いします。
大型は、Ver8.0でお願いします。

2.カラーモードは「CMYKカラー」で作成してください。

「ファイル→書類のカラーモード→CMYKカラー」になっているかを確認してください。

3.文字のアウトラインを作成してください。

作成方法
全てのロックを解除してから文字を選択し、
「文字→アウトラインを作成」または、
「書類→アウトラインを作成」を選択します。

4.画像について

画像は「埋め込み」せずに、「配置」で貼りこんでください。

5.画像のリンク切れがないように配置したデータも必ず送ってください。

作成方法
全てのロックを解除してから文字を選択し、「文字→アウトラインを作成」または、「書類→アウトラインを作成」を選択します。

Photoshopの場合

1.Photoshopのバージョン

全てのバージョンに対応しています。

2.カラーモードは「CMYKカラー」で作成してください。

新規でデータ作成するときは、モードをCMYKカラー設定してください。
すでにRGBモードで制作したものは「イメージ→モード→CMYKカラー」で変換できます。

3.解像度は希望出力サイズで200〜300dpiくらいを目安にしてください。

解像度の低いものを使用しますときれいに出力できません(解像度が低い画像は画質が粗くなります)。
「イメージ→画像解像度pixels / inch」で確認できます。

4.保存方法

レイヤーを全て統合し、EPS形式で保存してください。

お問い合わせ

カテゴリから探す

ご利用ガイド

オンデマンド印刷のご案内

出力機のご紹介

情報セキュリティ

運営会社である株式会社アドサービスはISMS(情報セキュリティマネジメントシステム)の認証を取得しています。
ISMS